iPower Index du Forum
 FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Sons sur téléviseur avec sortie HDMI

 
Poster un nouveau sujet   Répondre au sujet    iPower Index du Forum -> Packard Bell -> Support et problèmes -> Support et Problème hardware
Sujet précédent :: Sujet suivant  

Auteur

Message

HartKor


Hors ligne

Inscrit le: 19 Jan 2009
Messages: 18

MessagePosté le: Sam 14 Mar - 22:00 (2009)    Sujet du message: Sons sur téléviseur avec sortie HDMI

Répondre en citant


Bonjour a tous,

Voici un problème que j'ai eu et que je viens juste de solutionné.

Je branche mon Ipower prise HDMI sur mon écran télé HD ready et là pas de sons lorsque je lance une vidéo.
(je passe outre les réglages pour la taille de l'écran et sur le fait que mon ordi a basculé sur la télé directement...)

Je vais dans les paramètres de sons et là sont présents les 3 sorties sons :
- les hauts parleurs
- sortie SPDIF (prise femelle "jack")
- HDMI out (symbolisé par un écran)

La "hdmi out" étant positionné sur défaut. Je me dis super ça devrais marcher pourtant ! Je fais un "Configuré" je clic sur "Tester" et la pas de sons sur les enceintes de la télé.
Recherche sur le web, pleins de monde a ce genre de problème mais eu n'ont pas le "HDMI out" dans les paramètres de sons. Pour certain le sons fonctionne directement...
Bref me voila emmerdé, je décide qu'en même de tester les enceintes toujours en étant en HDMI. Ca fonctionne, je teste la sortie SPDIF sur ma channe hifi (jack vers double RCA) ça fonctionne !
Bon, pour ce soir (hier) on va rester comme ça. (chaine hifi)

Maintenant je me relance dans le sujet et voici la réponse:

dans le panneau sons, sur icone "HDMI out", clic sur propriété, 1er onglet bouton "propriété", pilote, réinstaller les pilotes, recherche sur ordianteur, windows/system32. Normalement (pour moi) il sort 2 résultats :
- Nvidia  hdmi audio (petit V vert le définissant omme installé)
- périphérique high définition audio

Je sélectionne le 2eme et l'installe.

Je reteste et ça MARCHE Okay

Bon courage à tous.

config : vista 64 de ce forum (je re- remercie au passage celui qui la fait !), pilote trouver aussi sur ce forum.

PS: la sortie jack du pc est vraiment bonne ou c'est ma chaine qui est de bonne qualité (les 2 je pense car bonne chaine) car le sons était vraiment parfait. source : mkv de 8Go d'un Bond très récent.
_________________
PB Q006


Revenir en haut

Publicité






MessagePosté le: Sam 14 Mar - 22:00 (2009)    Sujet du message: Publicité


PublicitéSupprimer les publicités ?

Revenir en haut

Lars007


Hors ligne

Inscrit le: 02 Fév 2009
Messages: 127

MessagePosté le: Dim 15 Mar - 16:33 (2009)    Sujet du message: Sons sur téléviseur avec sortie HDMI

Répondre en citant


c bon a savoir Okay
_________________
M100 - P8400 ( 3 Mo ) - 4 Go - 250 Go Hitachi 7200 Tours - Blu-ray - 9800M GTS 600/799/1500
- Full HD - Windows 7 RC 7100 X64

Game du moment : Rappelz & Dragonica


Revenir en haut

Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:44 (2018)    Sujet du message: Sons sur téléviseur avec sortie HDMI


Revenir en haut

Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    iPower Index du Forum -> Packard Bell -> Support et problèmes -> Support et Problème hardware Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com

SoftGreen phpBB theme by DaTutorials.com
Copyright © DaTutorials 2005