iPower Index du Forum
 FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Problèmes suite installation vista 64

 
Poster un nouveau sujet   Répondre au sujet    iPower Index du Forum -> Packard Bell -> Support et problèmes -> Support et Problème logiciel
Sujet précédent :: Sujet suivant  

Auteur

Message

Beran


Hors ligne

Inscrit le: 21 Jan 2009
Messages: 7

Localisation: Lille

MessagePosté le: Mer 21 Jan - 13:01 (2009)    Sujet du message: Problèmes suite installation vista 64

Répondre en citant


Bonjour à tous,

Je suis l'heureux propriétaire d'un m101

J'ai installé ma version personnelle de vista pro 64bits, et j'ai quelques petits soucis:

- Le mixeur audio ne me permet pas d'écouter d'envoyer le son vers la sortie casque, selon le logiciel Smart Audio, le matériel n'est pas présent sur le PC, pourtant le mixeur windows reconnait la sortie casque, HDMI et spidf.

- Pas de présence du bluetooth, périphérique introuvable...

Je pense que ça ne doit être qu'une histoire de drivers, ou quelque chose dans le genre, mais j'ai essayé beaucoup de chose sans résultat.

Si quelqu'un a une idée je suis preneur!
_________________
Pb ipower gx m101 fr & Macbook Unibody


Revenir en haut

Publicité






MessagePosté le: Mer 21 Jan - 13:01 (2009)    Sujet du message: Publicité


PublicitéSupprimer les publicités ?

Revenir en haut

extreme
Administrateur

Hors ligne

Inscrit le: 31 Déc 2008
Messages: 486

MessagePosté le: Mer 21 Jan - 13:50 (2009)    Sujet du message: Problèmes suite installation vista 64

Répondre en citant


oui et non

pour le mixer audio faudrait que lemarltard nous confirme mais je crois qu'il a un problème de ce coté là.

pour le bluetooth c'est le driver effectivement qu'il doit te manquer.

t'as essayé ? : http://ipower.xooit.fr/t33-Foxconn-Bluetooth-2-0.htm
_________________
M100 - T9600 ( 6 Mo ) - 4 Go - 2 x 320 BE Western Digital 7200 Tours en Raid 0 - Blu-ray - 9800M GTS 600/799/1500 - Full HD - Windows 7 Rc


Revenir en haut

Beran


Hors ligne

Inscrit le: 21 Jan 2009
Messages: 7

Localisation: Lille

MessagePosté le: Mer 21 Jan - 14:26 (2009)    Sujet du message: Problèmes suite installation vista 64

Répondre en citant


Le coup du son c'est très embétant, je peux pas utiliser la sortie casque... Et pourtant j'ai essayé de désinstaller les pilotes son actuels et de les remplacer par ceux qui sont sur le forum.

J'ai essayé d'installer les drivers bluetooth mais le périphérique n'est pas trouvé, alors je pense que windows a installé des drivers qui ne sont pas les bons, car je n'ai pas de périphérique sans drivers dans le gestionnaire, et je ne sais pas du tout quel est le bon périphérique...

POur info, j'avais essayé d'installer ta version Lite de Vista, mais dès le début l'installateur demande les drivers CD/DVD et la pas moyen d'aller plus loin.
Dommage j'aurai gagné du temps!

Merci quand même pour le boulot
_________________
Pb ipower gx m101 fr & Macbook Unibody


Revenir en haut

extreme
Administrateur

Hors ligne

Inscrit le: 31 Déc 2008
Messages: 486

MessagePosté le: Mer 21 Jan - 20:02 (2009)    Sujet du message: Problèmes suite installation vista 64

Répondre en citant


Rolling Eyes c'est vrai que moi je suis parti d'un M100 ( donc pas de bluetooth ) mais pour le son c'est bizarre . 
_________________
M100 - T9600 ( 6 Mo ) - 4 Go - 2 x 320 BE Western Digital 7200 Tours en Raid 0 - Blu-ray - 9800M GTS 600/799/1500 - Full HD - Windows 7 Rc


Revenir en haut

Beran


Hors ligne

Inscrit le: 21 Jan 2009
Messages: 7

Localisation: Lille

MessagePosté le: Mer 21 Jan - 23:22 (2009)    Sujet du message: Problèmes suite installation vista 64

Répondre en citant


activation bluetooth fn+f6 et vista installe les pilotes tout seul...

Tellement simple...

Par contre le son, je chercher...
_________________
Pb ipower gx m101 fr & Macbook Unibody


Revenir en haut

extreme
Administrateur

Hors ligne

Inscrit le: 31 Déc 2008
Messages: 486

MessagePosté le: Jeu 22 Jan - 07:24 (2009)    Sujet du message: Problèmes suite installation vista 64

Répondre en citant


par contre t'as le modem ? 
_________________
M100 - T9600 ( 6 Mo ) - 4 Go - 2 x 320 BE Western Digital 7200 Tours en Raid 0 - Blu-ray - 9800M GTS 600/799/1500 - Full HD - Windows 7 Rc


Revenir en haut

Beran


Hors ligne

Inscrit le: 21 Jan 2009
Messages: 7

Localisation: Lille

MessagePosté le: Sam 24 Jan - 15:35 (2009)    Sujet du message: Problèmes suite installation vista 64

Répondre en citant


aucune idée...
 
_________________
Pb ipower gx m101 fr & Macbook Unibody


Revenir en haut

extreme
Administrateur

Hors ligne

Inscrit le: 31 Déc 2008
Messages: 486

MessagePosté le: Dim 25 Jan - 19:20 (2009)    Sujet du message: Problèmes suite installation vista 64

Répondre en citant


ben regardes dans les périphériques windows .  Okay  
_________________
M100 - T9600 ( 6 Mo ) - 4 Go - 2 x 320 BE Western Digital 7200 Tours en Raid 0 - Blu-ray - 9800M GTS 600/799/1500 - Full HD - Windows 7 Rc


Revenir en haut

Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:01 (2018)    Sujet du message: Problèmes suite installation vista 64


Revenir en haut

Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    iPower Index du Forum -> Packard Bell -> Support et problèmes -> Support et Problème logiciel Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com

SoftGreen phpBB theme by DaTutorials.com
Copyright © DaTutorials 2005